Need help with uninstalling litespeed

Discussion in 'General' started by henkiskaal, Jul 28, 2009.

  1. henkiskaal

    henkiskaal New Member

    Sorry for asking how to uninstall :p

    i know you can uninstall litespeed with this command (with correct directory):
    lsws/admin/misc/uninstall.sh

    i want to use yum to setup php, mysql and lighttpd
    BUT after uninstall of litespeed, how do i start php with the same config as litespeed (except --with-litespeed instead of that --with-lighttpd)
    and does mysql remain running (untouched?)

    thank you if you helped me!
  2. henkiskaal

    henkiskaal New Member

    Guys i need really help! :confused:
  3. robfrew

    robfrew New Member

    Unfortunately, your question no longer has to do with LSWS and is now related to lighttpd. PHP and LSWS are not directly tied together in this case. You need to go to the lighttpd docs and/or forums to answer those questions.

    http://redmine.lighttpd.net/projects/lighttpd/boards
  4. henkiskaal

    henkiskaal New Member

    but my question is still unanswered:

    BUT after uninstall of litespeed, how do i start php with the same config as litespeed (except --with-litespeed instead of that --with-lighttpd)
    and does mysql remain running (untouched?)
  5. robfrew

    robfrew New Member

    You're not understanding what I'm telling you. PHP & MySql are separate applications from LSWS. Once you uninstall, LSWS, you are on your own. You can get help from various sources around the internet. Since you are no longer a LSWS user, you cannot get help here as your questions no longer relate to LSWS.
  6. henkiskaal

    henkiskaal New Member

    let me questionize this else

    php get untouched after litespeed uninstall?
    mysql including databases dont get touched after litespeed uninstall?
  7. robfrew

    robfrew New Member

    Because LSWS does not include mysql, it will not remove it.
    If you used the PHP build included with LSWS, yes, it will most likely remove it. But that shouldn't matter if you are going to install them from yum anyways.

Share This Page