New memcached extension & libmemcached

Discussion in 'PHP' started by redstrike, May 27, 2012.

  1. redstrike

    redstrike Member

    I follow this guide to upgrade from memcache to memcached extension (http://pecl.php.net/package/memcached).

    Did litespeed support this new extension and libmemcached ? I have recomplied the extension using: "lsphpize". But it's not working.

    I see the phpinfo, it shows the memcached section, but when i enter the site, it shows a blank page.

Share This Page