new package has some bad installation problems

Discussion in 'Bug Reports' started by felosi, Oct 20, 2009.

  1. felosi

    felosi New Member

    Since I pretty much installed the 4.0.11 version before it was posted on the site I decided to update to it manually. needless to say there are some problems. mainly it goes like this here, everytime.

    This just happend when I downloaded 4.0.11 and try to upgrade on a licensed server. It copied my serial number and license key in the install directory and I even done it twice myself to try but same problem.

    Contacting licensing server ...

    [ERROR] Sorry, installation will abort without a valid license key.

    For evaluation purpose, please obtain a trial license key from our web
    site http://www.litespeedtech.com, copy it to this directory
    and run Installer again.

    If a production license has been purchased, please copy the serial number
    from your confirmation email to this directory and run Installer again.

    NOTE:
    Please remember to set ftp to BINARY mode when you ftp trial.key from
    another machine.
  2. mistwang

    mistwang LiteSpeed Staff

    Please send your server IP and serial number to support. we will investigate.
  3. felosi

    felosi New Member

    mailed you the info. Install process fails on every server and today one of my servers, it just deleted my license key and stopped. i tried to install latest version using trial key, it would not even finish the install process.
  4. mistwang

    mistwang LiteSpeed Staff

    PaX in grsecurity kernel causes some trouble, can be addressed with paxctl command.

Share This Page