No loaded php.ini

Discussion in 'PHP' started by palb, Aug 28, 2007.

  1. palb

    palb New Member

    I can't get the php.ini to load. I didn't specify the path on configuration so it points to the default path correctly in /lib. But it doesn't load it. Any ideas why?
  2. ffeingol

    ffeingol Member

    This one took us a bit to figure out :D In th admin interface, go to "External Apps" and then edit the one for your PHP. Look a the "command" line. On the command I believe there is a -c (it's been removed from ours so I can't tell you the exact parm). That is overriding the compiled part for the php.ini. Just remove the -c and the path, save and restart and you'll start using the compiled path for php.ini.

    Frank
  3. palb

    palb New Member

    Great. Thanks for your effort. It works. :)

    I didn't have the -c option there, but it still didn't find the default php.ini. I added the -c option with the path to my php.ini, and now it loads.

    You, LT staff and members, really give excellent support :)

Share This Page