OS X Lion

Discussion in 'Install/Configuration' started by urs, Aug 6, 2011.

  1. urs

    urs New Member

    Hi

    Anybody tried Litespeed with OS X Lion 10.7?

    Regards


    Urs
  2. urs

    urs New Member

    Anybody???
  3. urs

    urs New Member

    I tested it myself. Only one little problem... Lion renames the php.ini in /etc to php.ini.previous. Renamed back to php.ini and it works!
  4. mistwang

    mistwang LiteSpeed Staff

    thanks for the update. :)
  5. urs

    urs New Member

    But now i can't update litespeed to the newest version. 4.1.3

    ./install.sh: line 15: 2178 Segmentation fault: 11 $LSINSTALL_DIR/bin/lshttpd -r
    [ERROR] Sorry, installation will abort without a valid license key.

    But my license key is in that directory.... and with 4.1 it works...
    Last edited: Aug 21, 2011

Share This Page