PHP install problem

Discussion in 'Install/Configuration' started by Orkun Karaduman, Apr 9, 2014.

  1. Orkun Karaduman

    Orkun Karaduman New Member

    Hi,

    When i am trying install PHP on LiteSpeed, i get this error on install process.

    [PEAR] Console_Getopt - already installed: 1.3.1


    [PEAR] PEAR - already installed: 1.9.4


    Wrote PEAR system config file at: /usr/local/lsws/lsphp5/etc/pear.conf


    You may want to add: /usr/local/lsws/lsphp5/lib/php to your php.ini include_path


    [PEAR] Structures_Graph- already installed: 1.0.4


    [PEAR] XML_Util - already installed: 1.2.1


    /usr/local/lsws/phpbuild/php-5.5.10/build/shtool install -c ext/phar/phar.phar /usr/local/lsws/lsphp5/bin


    ln -s -f /usr/local/lsws/lsphp5/bin/phar.phar /usr/local/lsws/lsphp5/bin/phar


    cp: cannot stat `ext/phar/phar.1': No such file or directory


    make: *** [install-pharcmd] Error 1


    Installing PDO headers: /usr/local/lsws/lsphp5/include/php/ext/pdo/


    make: Target `install' not remade because of errors.


    **ERROR** Could not install PHP



    Compiling success but can not install. Please support.
  2. NiteWave

    NiteWave Administrator

    with or without cPanel ?
    using lsws web admin to build php 5.5.10 ? which extensions are included ?
    lsws version ?
  3. Orkun Karaduman

    Orkun Karaduman New Member

    Debian 6 + DirectAdmin
  4. NiteWave

    NiteWave Administrator

    this issue should have been resolved. from our staff:

Share This Page