PHP LSAPI 5.2 + phpBB problem

Discussion in 'LSWS 4.1 Release' started by colorprint, Feb 6, 2010.

  1. colorprint

    colorprint New Member

    With LSAPI 5.2 installed phpBB forum and some other scripts not works.
    For example, with phpBB the main page works but it is not possible to open any thread...
    With old 4.x API all works fine, the PHP compiled with the same configuration...
  2. mistwang

    mistwang LiteSpeed Staff

  3. colorprint

    colorprint New Member

    Yes, it works with this in htaccess.
    When will it be fixed to work with php.ini?
  4. mistwang

    mistwang LiteSpeed Staff

    PHP LSAPI 5.3 is available now.

Share This Page