php

Discussion in 'Install/Configuration' started by xpertcl, Oct 17, 2008.

  1. xpertcl

    xpertcl New Member

    i m using PHP Version: 4.4.8

    which is best php version to use for enterprises version

    shud i update to php 5 is yes den which php5 version is best for litespeed

    i mean php5.x ??

    and how can i update php 4.4.8 to 5 in litespeed
  2. serass

    serass New Member

  3. xpertcl

    xpertcl New Member

    error

    2008-10-21 01:30:01.374 WARN [config:server:listener] No listener is available for normal virtual host!
    2008-10-21 01:30:01.375 ERROR [config:server:epsr:lsphp5] invalid path - /opt/lsws/fcgi-bin/lsphp5, it cannot be started by Web server!
    2008-10-21 01:30:01.375 ERROR [config:scripthandler] Can not find handler with type: 8, name: lsphp5.
    2008-10-21 01:30:01.375 ERROR [config:scripthandler] Can not find External Application: lsphp5, type: lsapi
    2008-10-21 01:30:01.375 ERROR [config:scripthandler] use static file handler for suffix [php5]


    these warning are showing in my admin panel

    whts all dese errors
  4. mistwang

    mistwang LiteSpeed Staff

    You can ignore the first warning.

    You need to fix /opt/lsws/fcgi-bin/lsphp5, it might be a permission problem if the file exist, try to run it from command line, and fix it according based on the error you get.
  5. xpertcl

    xpertcl New Member

    sorry

    sorry i ve no idea.. can u do it ...
  6. xpertcl

    xpertcl New Member

    error

    my users complaint me dat smtimes they got dis error

    403 Forbidden
    Access to this resource on the server is denied! Powered By LiteSpeed Web Server
    Lite Speed Technologies is not responsible for administration and contents of this web site!
  7. mistwang

    mistwang LiteSpeed Staff

    Maybe it is a good idea to hire an admin to help you with the PHP setup if you have difficulty to follow our wiki.

Share This Page