phpmyadmin database backup error

Discussion in 'Install/Configuration' started by ASTRAPI, Nov 10, 2008.

  1. ASTRAPI

    ASTRAPI New Member

    Hi

    I am trying to backup my database and it always stop at 15 or 23 mb's :(

    I use mysql40 and ,add if not exists and ,complete inserts and ,at the end gzipped.

    With apache is ok and i don't get any error message in litespeed.
  2. mistwang

    mistwang LiteSpeed Staff

  3. ASTRAPI

    ASTRAPI New Member

    Can you give me more easy to do info please?

    What i must change to what?

    Also dows this setting efect my forum speed or anything else?

    Thanks
    Last edited: Nov 10, 2008
  4. anewday

    anewday Moderator

    Change Dynamic Response Body Size to the value of the size of the database. It will not affect the forum speed. You can just change it back after backing up the database.
  5. mistwang

    mistwang LiteSpeed Staff

    You can increase it to whatever value to make sure it large enough.
    It does not affect your forum speed.
  6. ASTRAPI

    ASTRAPI New Member

    Thank you :)
  7. anewday

    anewday Moderator

    I beat George to it. :p
  8. ASTRAPI

    ASTRAPI New Member

    My database is 34mb gunzipped now ...

    About 250 mb uncompressed.

    So what is a good setting for this?

    And also when i have to change the setting again?

    Thanks
  9. mistwang

    mistwang LiteSpeed Staff

    Just increase it to a number large enough and you will not hit for a long while.
    If you dump the DB in Gzipped format, 100mb should be enough,
    if in uncompressed format, 400mb should be good.
  10. ASTRAPI

    ASTRAPI New Member

    where is this setting?
  11. anewday

    anewday Moderator

    In the Tuning tab.
  12. ASTRAPI

    ASTRAPI New Member

    thank you great support
  13. mistwang

    mistwang LiteSpeed Staff

    login to LSWS web console, under "server"->"tuning" tab.

Share This Page