.pl extension runing

Discussion in 'Install/Configuration' started by Ltd, Dec 12, 2013.

  1. Ltd

    Ltd New Member

    hi all.
    How do I stop the run extension. Pl in litespeed?
    So that did not perform?
    With this type of file to another user on my server access.
  2. NiteWave

    NiteWave Administrator

  3. Ltd

    Ltd New Member

    Where do I put this code?
    I do this work with Apache :
    <Directory "/home">
    Options -ExecCGI -FollowSymLinks -Includes IncludesNOEXEC Indexes -MultiViews SymLinksIfOwnerMatch
    AllowOverride AuthConfig Indexes Limit FileInfo Options=IncludesNOEXEC,Indexes,Includes,MultiViews,SymLinksIfOwnerMatch
    </Directory>

    edit the httpd.conf

Share This Page