Problem in upload files

Discussion in 'General' started by ftp21, May 24, 2012.

  1. ftp21

    ftp21 New Member

    Hello,
    I've a problem with all files uploaded by Wordpress,Joomla and all upload PHP script.

    I can't found an error in error_log but if i switch off litespeed all is working well.

    I can give you some url to test and the credentials in PM

    Waiting for your reply.
  2. webizen

    webizen New Member

    pls pm the info.
  3. ftp21

    ftp21 New Member

    Solved by me is not a LS bug.

    --edit--

    Equal error in other server but no equal solution :)
    Last edited: May 25, 2012
  4. ftp21

    ftp21 New Member

    Hello,
    Now in my error_log i receive more line like this

    Cannot find module (IPV6-TCP-MIB): At line 0 in (none)
    Cannot find module (IPV6-UDP-MIB): At line 0 in (none)
    Cannot find module (IP-FORWARD-MIB): At line 0 in (none)
    Cannot find module (NET-SNMP-PASS-MIB): At line 0 in (none)
    Cannot find module (NET-SNMP-EXTEND-MIB): At line 0 in (none)
    Cannot find module (UCD-DLMOD-MIB): At line 0 in (none)
    Cannot find module (SNMP-NOTIFICATION-MIB): At line 0 in (none)
    Cannot find module (SNMPv2-TM): At line 0 in (none)
    Cannot find module (NET-SNMP-VACM-MIB): At line 0 in (none)

    This warning can unable to upload files?
  5. webizen

    webizen New Member

    Looks like your php is missing these modules but usually not the cause of upload failure. pls post your upload snippet here.
  6. ftp21

    ftp21 New Member

    Hello,
    I'm unable to find some error in error_log.

    If you give me your IP in PM i can enable you to login.

    Can you help me to fix this? i've disabled also all antivirus.

    Waiting for your reply.

Share This Page