Rails 3.0 lsapi runner

Discussion in 'Ruby/Rails' started by Grzegorz Derebecki, May 17, 2010.

  1. Grzegorz Derebecki

    Grzegorz Derebecki New Member

    For all who want run rails 3 with litespeed web server i wrote rails3 runner

    http://github.com/madmax/lsws-rails3-runner

    it works good with ruby 1.9.x (it should works with ruby 1.8 but i didn't tested it yet)

    It won't works with older rails (without config.ru)
  2. mistwang

    mistwang LiteSpeed Staff

    Thanks much! We will looking into integrating it into our rails runner script.
  3. Grzegorz Derebecki

    Grzegorz Derebecki New Member

    you welcome :)

Share This Page