Recommendations on Server timeouts

Discussion in 'Install/Configuration' started by Brent W Peterson, Aug 30, 2011.

  1. Brent W Peterson

    Brent W Peterson New Member

    I am getting this error:

    Request Timeout

    This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'.

    Out timeout is set to 90 and the keep alive is at 30.

    Is there another setting or can you recommend what I can do to avoid the above error?

    This is a Magento site running only Magento admin. The server load is less that 1.

    I have set the over to 180 and 60 in a test for the day.

    Please advise!

    Thank
  2. Brent W Peterson

    Brent W Peterson New Member

    Just a follow up: I just got timeouts on the above settings
  3. redstrike

    redstrike Member

    Default value of Request Timeout is 300 . So you should try it first. Please check your PHP max_execution_time value too.

    5 for Keep Alive is OK.

    If it's not working check your script, which script consume that much time.
  4. Brent W Peterson

    Brent W Peterson New Member

    Thank you, I will try 300 on the timeout and 5 on the keep alive, I will also adjust my Max_Excution time

Share This Page