Require user xyz

Discussion in 'Apache Migration/Compatibility' started by gboudreau, Oct 6, 2006.

  1. gboudreau

    gboudreau Member

    In my .htaccess file, if I have

    Code:
    Require user gb
    I can't successfully authenticate using Litespeed:
    Code:
    Authentication failed with user: 'gb'.
    If I just change this line to:
    Code:
    Require valid-user
    then I can login using the user 'gb' without changing anything else.

    Is "Require user xyz" unsupported ?
  2. mistwang

    mistwang LiteSpeed Staff

    Fix for this bug will be in 2.2.3 release.
  3. gboudreau

    gboudreau Member

    Thank you again for the responsiveness.

Share This Page