[Resolved] Access Control - Trusted IP

Discussion in 'Install/Configuration' started by phattran911, Aug 14, 2010.

  1. phattran911

    phattran911 New Member

    Litespeed webserver continue to ban my IP and my trusted IP all the time. In the

    Configuration > Secrutiy > Access control > Allowed List,

    I have set Allowed List to have

    PHP:
    Allmy IPmy trusted IP

    However, my IP and trustd IP continues to get ban and those IP are listed in AntiDDOS blocked IP.

    I am using litespeed latest version 4.0.16?

    Can anyone tell me how to config this? To me it is a bug.

    Thanks
    Last edited by a moderator: Aug 15, 2010
  2. mistwang

    mistwang LiteSpeed Staff

    trusted IP can only be set at server level.
    Have you added a trialling "T" to the trusted IP?
  3. phattran911

    phattran911 New Member

    I did not add the trailing T. I will try it now. I just want the litespeed to ignore the connections from this IP so I thought adding this IP to the Access Control would help?

    how do we add trusted IP to server level? I am no running any firewall, and iptables is turned off as of now

    Thanks
  4. phattran911

    phattran911 New Member

    I added a trailing T and it works. Thanks

    I still don't know how to add trusted IP in server level for litespeed.

    Thanks
  5. mistwang

    mistwang LiteSpeed Staff

    It should be the server level as it only works at server level.
  6. NiteWave

    NiteWave Administrator

    I think you've done it in your first post:

Share This Page