[RESOLVED] LSLB - white page problem

Discussion in 'General' started by Clockwork, Jan 8, 2010.

  1. Clockwork

    Clockwork Member

    Every time I'm uploading something from my local connection (e.g. a video to youtube) I can't access my site through lslb (also the admin panel).

    I always receive a white page until the upload stops. If I directly access one of the backend servers it works fine.

    Live HTTP headers recording (I only receive a HTTP/1.x 200 OK):

    Code:
    GET / HTTP/1.1
    
    Host: www.domain.com
    
    User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; de-DE; rv:1.9.1.7) Gecko/20091221 Firefox/3.5.7
    
    Accept: text/html,application/xhtml+xml,application/xml;q=0.9,*/*;q=0.8
    
    Accept-Language: de-DE,de;q=0.7,chrome://global/locale/intl.properties;q=0.3
    
    Accept-Encoding: gzip,deflate
    
    Accept-Charset: ISO-8859-1,utf-8;q=0.7,*;q=0.7
    
    Keep-Alive: 300
    
    Connection: keep-alive
    
    Cookie: *censored by me*
    
    Cache-Control: max-age=0
    
    
    
    HTTP/1.x 200 OK
    
    the error.log doesn't tell me anything.
  2. mistwang

    mistwang LiteSpeed Staff

    How big the uploaded file? Have you adjusted the request body limit under "Server"->"tuning" tab?
  3. Clockwork

    Clockwork Member

    It doesn't depend on the filesize of my upload, I always get the white page if I upload something to any website (youtube, rapidshare, whatever).

    No, I use the default lslb settings:

    Max Request URL Length (bytes): 4096
    Max Request Header Size (bytes): 8192
    Max Request Body Size (bytes): 10M
    Max Dynamic Response Header Size (bytes): 4K
    Max Dynamic Response Body Size (bytes): 1M
  4. mistwang

    mistwang LiteSpeed Staff

    Please download and try latest 1.7 release published today.
  5. Clockwork

    Clockwork Member

  6. mistwang

    mistwang LiteSpeed Staff

    We may need to access your LSLB and reproduce the bug while running LB with debug logging in order to address this issue.
  7. Clockwork

    Clockwork Member

    seems to be fixed after I've restarted lslb properly. There was a admin authentification problem after the update because I was logged in.

Share This Page