[RESOLVED] Using LSAPI 5.0

Discussion in 'Install/Configuration' started by PERon, Feb 11, 2010.

  1. PERon

    PERon New Member

    How do we use LSAPI 5.0 from the PHP configure build in the litespeed admin panel? It keeps using version 4
    Last edited by a moderator: Feb 12, 2010
  2. mistwang

    mistwang LiteSpeed Staff

    You need to patch the code in /path/to/lsws/admin/html/utility/build_php/buildconf.inc.php

    change LSAPI_VERSION to "5.3".

Share This Page