RUBY LSAPI 1.9 Released

Discussion in 'News' started by xing, Sep 25, 2006.

Thread Status:
Not open for further replies.
  1. xing

    xing LiteSpeed Staff

    Ruby LSAPI 1.9 Released:

    Download: http://www.litespeedtech.com/products/webserver/lsapi/

    Overview:

    Ruby LSAPI is a Ruby extension which implements the highly optimized LiteSpeed SAPI protocol between Ruby and LiteSpeed Server.

    Changelog:

    * Fixed: Build problem for Solaris 8.
    * Compatibility: Request parameters have been updated to match that of WEBrick.
  2. xing

    xing LiteSpeed Staff

    Ruby LSAPI 1.10 Released

    Ruby LSAPI 1.10 Released:

    Download: http://www.litespeedtech.com/products/webserver/lsapi/

    Overview:

    Ruby LSAPI is a Ruby extension which implements the highly optimized LiteSpeed SAPI protocol between Ruby and LiteSpeed Server.

    Changelog:

    * Fixed: Problem that may cause 503 errors.
Thread Status:
Not open for further replies.

Share This Page