ruby-lspai 2.5

Discussion in 'Ruby/Rails' started by Martha Biggly, May 19, 2007.

  1. Martha Biggly

    Martha Biggly New Member

    Hi,

    This is going to very vague as I am not sure what or how to report it:

    I use Mephisto as my blogging software and have no problems with it (I love not messing around with mongrels!).

    Anyway, I updated to ruby-lsapi 2.5 and the administration functions failed with 'resource required' - I understand this is probably more of a Mephisto problem but I thought you would like to know that I had to delete ruby-lsapi 2.5 and roll back to ruby-lsapi 2.4 - the first time a Litespeed update has broken an established Rails App.

    Obviously, I would be happy to provide more information but as it the Rails App totally broke I could not investigate much further.

    Please direct me if you would like further information.

    Martha.
  2. mistwang

    mistwang LiteSpeed Staff

    Please download 2.5 release again, just fixed a bug which have the "?" included in the first parameter of the query string.
  3. Martha Biggly

    Martha Biggly New Member

    mistwang:

    Thanks so much for the quick response and although it was part of another thread that the "?" issue came from, I am very impressed with the speed of an update.

    Oh, in case I haven't made it clear - all is well with the newer 2.5.

    Thanks.

Share This Page