running rubyrunner or lsapi?

Discussion in 'Ruby/Rails' started by Tomh, Nov 23, 2006.

  1. Tomh

    Tomh New Member

    Hi,

    I just installed litespeed + ruby lsapi. Works great only the first request is a bit slow in rendering.

    However while i was getting some errors i noticed this in the log:

    /opt/lsws/fcgi-bin/RailsRunner.rb:12

    is my rails app running on rubyrunner or lsapi?

    Any way to check it?
  2. mistwang

    mistwang LiteSpeed Staff

    RailsRunner.rb is using lsapi. All rails application will be invoked through RailsRunner.rb if you use Easy Rails configuration. You can safely ignore the warning "already initialized constant ENV".

Share This Page