Safe mode

Discussion in 'Install/Configuration' started by netinternet, Sep 5, 2008.

  1. netinternet

    netinternet New Member

    Hello,
    I am new to Litespeed and want to know , how can I turn off safe mode for a virtual host? I was perfoming this via a custom php.ini file in the document root of virtual host. But now these php.ini file does not work.
    Thanks in advance
  2. mistwang

    mistwang LiteSpeed Staff

    This configuration can be overridden in the same way as with mod_php.
    through the vhost configuration in Apache httpd.conf,

    php_admin_flag safe_mode off

    it wont work in .htaccess.

    if vhost is configured natively through LSWS web console, add above configuration to "Apache style configuration" setting.
  3. netinternet

    netinternet New Member

    This worked for me for a while ago.
    But now, this directive does not work.
    Does anybody has suggestion?
  4. mistwang

    mistwang LiteSpeed Staff

    Have you changed anything? update LSWS?
    It should work.
  5. netinternet

    netinternet New Member

    Yes it worked.
    I think it is a cPanel related problem. Custom chages on httpd.conf are disappering somehow. Thank you

Share This Page