Security Update - LSWS 4.0.6

Discussion in 'News' started by Lauren, Jul 12, 2009.

Thread Status:
Not open for further replies.
  1. Lauren

    Lauren LiteSpeed Staff

    Dear LiteSpeed Users,

    Please upgrade to LSWS 4.0.6 immediately, especially for CPanel users.

    We have identified one attack using buffer overflow, which affects one particular feature for CPanel integration. Thanks to special protection added in 4.0.5, those attacks have been detected and only resulted in a core dump. If you are using version prior to 4.0.5, your machine is still at risk.

    The protection added in 4.0.5 will effectively shield all future unknown buffer overflow attacks. If you receive any core dump, please let us know, we will react in no time. For e.g. this fix, we received report on Sunday morning and push out the fix at noon.

    LiteSpeed Team
Thread Status:
Not open for further replies.

Share This Page