[solved] Block Mozilla/5.0 (X11; Linux i686)

Discussion in 'General' started by mariog, Jul 29, 2014.

  1. mariog

    mariog New Member

    Hi, one question, is possible block all the connections that show in my log
    "Mozilla/5.0 (X11; Linux i686)"
    I dont want accept connect with this agent. Regards
  2. Pong

    Pong New Member

    You can probably try to use the rewrite rule to block user agent mozilla/5.0:
    Let's say:
    RewriteEngine On
    RewriteCond %{HTTP_USER_AGENT} mozilla/5.0 [NC]
    RewriteRule .* - [F,L]
  3. NiteWave

    NiteWave Administrator

    or
    RewriteCond %{HTTP_USER_AGENT} mozilla/5.0 [NC]
    ==>
    RewriteCond %{HTTP_USER_AGENT} " \(X11; Linux i686\)"
  4. mariog

    mariog New Member

    yes ok, Thanks :)

Share This Page