[solved] Cache option not available even if I use MultiCPU License

Discussion in 'LiteSpeed Cache' started by genious, Jul 24, 2012.

  1. genious

    genious New Member

    Hello,

    My license is id xxx-xxx-xxx-xxx and Cache option is not available
    on this server, although it was working before, when I go to Enable
    Cache and hover the (i) I see the message: This feature is available for
    multi cpu license although I have a 2-CPU license just to use this option.

    Please advice,
    Hamza
    Last edited by a moderator: Jul 24, 2012
  2. NiteWave

    NiteWave Administrator

    please check your license by:

    /usr/local/lsws/bin/lshttpd -V
  3. genious

    genious New Member

    root@server [/usr/local/lsws]# /usr/local/lsws/bin/lshttpd -V
    [ERROR] LiteSpeed Web Server is running!
    root@server [/usr/local/lsws]#
  4. NiteWave

    NiteWave Administrator

    this is response from standard version. so it looks you've installed standard version which replaced the enterprise version ?
  5. genious

    genious New Member

    I wouldn't know, I have updated a ticket with the server's credentials for you to look this up.

    Thank you,
  6. NiteWave

    NiteWave Administrator

    there is an incorrect file "release"
    /usr/local/lsws/autoupdate>cat release
    4.1.13-std

    should be 4.1.13-ent

    in such case or similar case, we suggest clean up /usr/local/lsws/autoupdate directory, then run upgrade, either in lsws admin console or command line /usr/local/lsws/admin/misc/lsup.sh

Share This Page