[solved] Custiom php.ini in ls 4.2.4. and 6.3 API

Discussion in 'Install/Configuration' started by bobykus, Aug 27, 2013.

  1. bobykus

    bobykus Member

    Despite of php is running as a

    Command /usr/local/lsws/lsphp53/bin/lsphp -c /usr/local/lsws/lsphp53/etc/php.ini

    phpinfo() says

    Loaded Configuration File (none)

    Why? Nothing changed configuration wise during update from 4.2.2, 6.1 API.
    Last edited by a moderator: Aug 30, 2013
  2. mistwang

    mistwang LiteSpeed Staff

    It is caused by a bug in early release of lsapi 6.3. fixed now.
    Please build lsphp53 again with latest lsapi 6.3. If you use litespeed console to build it. you should remove
    /usr/local/lsws/phpbuild/php-litespeed-6.3.tgz

    then build again.
  3. bobykus

    bobykus Member

    Good, is OK now!
    Thank you!

Share This Page