[Solved] i have issue with any Password Protect Directories

Discussion in 'General' started by Eslam Taha, Jun 26, 2012.

  1. Eslam Taha

    Eslam Taha New Member

    Hello

    When add Password Protect on any Directories and user and password

    when added user and password no login page but when Switch to Apache

    i see well

    how fix that issue

    Thank you
  2. webizen

    webizen New Member

    make sure LSWS honors the htaccess (Admin Console => Configuration => Server => General => HTAccess: check FileInfo or everything but None)
  3. Eslam Taha

    Eslam Taha New Member

    Hello

    i sure add true on all with None

    What issue now and how fix the issue

    Thank you
  4. webizen

    webizen New Member

    how do you add password protection?
  5. Eslam Taha

    Eslam Taha New Member

    Hello

    from cPanel : all steps
    1- login cpanel
    2- click Password Protect Directorie
    3- and add ture on any folder needed add password and user name
    4-- added user name and password

    if you need screen shots

    Thank you
  6. Eslam Taha

    Eslam Taha New Member

    sure and work with apahce without issue and i was talk all steps


    i want fix that issue because hack


    Thank you
  7. NiteWave

    NiteWave Administrator

    where's the password filed located ? /home/user/.htpasswds/... ?
    please provide following info:

    ls -ald /home/user/public_html
    and
    ls -ald /home/user/.htpasswds
  8. Eslam Taha

    Eslam Taha New Member

    Hello


    root@serverdb [/home]# ls -ald /home/tataronm/public_html
    drwxr-xr-x 8 tataronm tataronm 4.0K Jun 28 04:51 /home/tataronm/public_html
    root@serverdb [/home]# ls -ald /home/tataronm/.htpasswds
    drwxr-x--- 3 tataronm tataronm 4.0K Jun 20 13:27 /home/tataronm/.htpasswds
    root@serverdb [/home]#

    and that password on other folder in /home/tataronm/public_html/xx

    i wait help you to fix that issue

    Thank you
  9. NiteWave

    NiteWave Administrator

    not under
    /home/tataronm/.htpasswds/.. ?

    assume it's under /home/tataronm/.htpasswds/.., then
    chgrp nobody /home/tataronm/.htpasswds/

    maybe a lsws restart needed in case.
  10. Eslam Taha

    Eslam Taha New Member

    Hello

    please tell me what i can make steps to fix that issue

    now you mean add /home/tataronm/public_html/xx/.htpasswds or u mean chown nobody nobody 4.0K Jun 20 13:27 /home/tataronm/.htpasswds

    or what i sorry but i wanna fix that issue

    Thank you
  11. webizen

    webizen New Member

    try chgrp nobody on those.
  12. Eslam Taha

    Eslam Taha New Member

    Hello

    good work i think fixed the issue

    Thank you
  13. jonii

    jonii New Member

    Hello Everyone

    Hi Guys,
    I have a problem to sign in my account.
    how i open it???:(
  14. webizen

    webizen New Member

    Pls be more specific about the issue: what is the server platform? LSWS version? what kind of account in question? how to duplicate the issue, etc.
  15. Followeme

    Followeme New Member

    I just want to know how do you add that password protection ?
  16. BarzonCL

    BarzonCL New Member

    This worked so well! that was the problem in my case!
    Thanks!

Share This Page