[solved] LVE not working with LSWS 4.1.3

Discussion in 'General' started by onisoc, Aug 6, 2011.

  1. onisoc

    onisoc New Member

    Hello,

    I'm getting problem with LVE when upgrade to LSWS 4.1.3, when i ran "lvetop" or go "CloudLinux LVE Manager" at cPanel, it's show nothing or blank page look like lve not working :mad:

    With LSWS 4.0.20 anything are fine.

    Here are the informations:

    LSWS Admin => Configuration => General => Enable LVE => YES

    Code:
    #uname -r
    2.6.18-338.19.1.el5.lve0.8.36

    Code:
    #rpm -qa | grep lve
    kernel-headers-2.6.18-338.19.1.el5.lve0.8.36
    lve-utils-0.6-8.el5.cloudlinux
    liblve-0.8-23
    liblve-devel-0.8-23
    pam_lve-0.2-3
    kernel-2.6.18-338.19.1.el5.lve0.8.36
    lve-0.8-23
    lve-stats-0.6-1.el5.cloudlinux

    Thank in advace
    Last edited by a moderator: Aug 8, 2011
  2. mistwang

    mistwang LiteSpeed Staff

    We tried in our lab, looks fine.

    Is PHP running in suEXEC mode? "PHP suEXEC" must be turned on.
    Please check /usr/local/apache/logs/stderr.log for LVE related errors.
  3. onisoc

    onisoc New Member

    Hello mistwang,

    Thank you for response.

    Yes, sure PHP running in suEXEC mode.

    This is from stderr.log:
    Code:
    root@serv15 [/usr/local/apache/logs]# tail -f /usr/local/apache/logs/stderr.log
    2011-08-08 17:32:35.567 [STDERR] Out of memory
    2011-08-08 17:34:20.763 [STDERR] Insufficient memory (case 4)
    2011-08-08 17:34:20.798 [STDERR] Insufficient memory (case 4)
    2011-08-08 17:34:59.662 [STDERR] Out of memory
    2011-08-08 17:35:03.804 [STDERR] Out of memory
    2011-08-08 17:55:31.899 [STDERR] Out of memory
    2011-08-08 17:55:37.359 [STDERR] zend_mm_heap corrupted
    2011-08-08 17:56:14.912 [STDERR] Out of memory
    2011-08-08 17:57:15.483 [STDERR] Out of memory
    2011-08-08 17:57:16.733 [STDERR] Out of memory
    
    LVE still not working :(
  4. onisoc

    onisoc New Member

    Hello,

    Sorry, i just resolved this problem.

    I was wrong for update lsws-4.1.3-ent-i386 instead of lsws-4.1.3-ent-x86_64 :)
  5. NiteWave

    NiteWave Administrator

    thanks for the update!

Share This Page