[solved] PHP installation appears to be missing the MySQL extension

Discussion in 'Word Press' started by alaminour, Dec 16, 2012.

  1. alaminour

    alaminour New Member

    Getting message when tried to install WordPress.

    ---------------
    Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
    ---------------

    Website : http://166.78.16.195/

    -Please advice.
    Last edited by a moderator: Dec 17, 2012
  2. alaminour

    alaminour New Member

  3. alaminour

    alaminour New Member

    This worked for me (MYSQL):

    Action > Compile PHP > PHP 5.4.8 > Next

    Configure Parameters :
    -----------------------------------------------
    '--with-mysql' '--with-zlib' '--with-gd' '--enable-shmop' '--enable-track-vars' '--enable-sockets' '--enable-sysvsem' '--enable-sysvshm' '--enable-magic-quotes' '--enable-mbstring' '--with-iconv' '--with-litespeed'
    -----------------------------------------------
    and other steps..............

Share This Page