[Solved] problem compile PHP

Discussion in 'Install/Configuration' started by skintekx, Oct 25, 2012.

  1. skintekx

    skintekx New Member

    hi, i have a problem .. after i installed litespeed when i want to compile PHP i have this error :



    cc: internal compiler error: Killed (program cc1)
    Please submit a full bug report,
    with preprocessed source if appropriate.
    See <file:///usr/share/doc/gcc-4.6/README.Bugs> for instructions.
    make: *** [ext/fileinfo/libmagic/apprentice.lo] Error 1
    **ERROR** Could not compile PHP

    anyone can help me?
    i`m using ubuntu 12.04 Lts
  2. webizen

    webizen New Member

    is this vps? maybe out of memory.
  3. skintekx

    skintekx New Member

    yes is vps with 128 mb of memory, i will install on a vitual machine with 512 mb and ubuntu 12.04 Lts to see if i have same problem thanks.
  4. skintekx

    skintekx New Member

    ok .. 128 mb of memory to low with 512 mb worked fine.:D

Share This Page