[solved] Trial

Discussion in 'General' started by cornish, Jul 2, 2013.

  1. cornish

    cornish Member

    Hi when i click build PHP binary i get this error below, do i just click build lsphp using the same configuration as Apache's php.

    Found Apache php binary at /usr/local/bin/php. Version is 5.3.25

    Found LiteSpeed php binary at /usr/local/lsws/fcgi-bin/lsphp5. Version is 4.4.9

    Found Errors

    PHP binary has different version!

    Click Next will build lsphp using the same configuration as Apache's php.
    Last edited by a moderator: Jul 4, 2013
  2. NiteWave

    NiteWave Administrator

    >do i just click build lsphp using the same configuration as Apache's php.
    yes
  3. cornish

    cornish Member

    Thanks very much

Share This Page