"The connection to the server was reset while the page was loading."

Discussion in 'Bug Reports' started by MikeDVB, Aug 31, 2009.

  1. MikeDVB

    MikeDVB New Member

    I'm seeing this although not as much as I used to it is happening enough that when I work on my own web site this does cause me some issues.

    Code:
    The connection was reset
    The connection to the server was reset while the page was loading.
        *   The site could be temporarily unavailable or too busy. Try again in a few
              moments.
        *   If you are unable to load any pages, check your computer's network
              connection.
        *   If your computer or network is protected by a firewall or proxy, make sure
              that Firefox is permitted to access the Web.
    http://www.screen-shot.net/ss/302183698124698887.png

    It's happening *immediately* and not after some time/delay - I can hit F5 and re-submit the form content or whatever I was doing and it works without an issue and I am on a hard-wired connection with no outages. Server load is below 1.0 on a quad core 4gb ram and the requests/second is around 10(ish) at the time this occurred.

    I'm not sure if others are experiencing this - I would keep it to myself but I have some clients that have/are complaining of the same things.

    x64 LSWS 4.0.10-Enterprise
  2. IrPr

    IrPr New Member

    Seems Max Dynamic/static connections rate limit to me
  3. MikeDVB

    MikeDVB New Member

    They're not limited (set to 0/unlimited).

    [​IMG]
    Last edited: Aug 31, 2009
  4. auser

    auser Super Moderator

  5. MikeDVB

    MikeDVB New Member

    Never had this issue with FF3, 3.5 or 3.5.2.

    Nope, I copied and pasted the exact error above - it's "Connection Reset" not "Connection Timeout"

Share This Page