unable to upgrade to 4.0.13

Discussion in 'Bug Reports' started by Clockwork, Apr 13, 2010.

  1. Clockwork

    Clockwork Member

    I'm getting this error while upgrading from 4.0.11 to 4.0.13:

    Code:
    [ERROR] You are not authorized to use this binary, please purchase upgrades.
    the serial is correct: id (2372)
  2. mistwang

    mistwang LiteSpeed Staff

    Owned license has one year free software upgrade, after that, yearly software upgrade need to be purchased if you want to upgrade to the latest. Please contact sales if more question.

Share This Page