Unable to upgrade to version 4.2

Discussion in 'Install/Configuration' started by milliondollar, Nov 18, 2012.

  1. milliondollar

    milliondollar New Member

    Hi,

    I just install litespeed to my VPS by using cPanel plugin. Everything went very smoothly.

    It just that the default istallation version is version 4.1.13 & it does not list version 4.2 as the latest version. How to upgrade to the latest version?

    Refer to the attached screenshot taken from "version management" in Litespeed panel.

    Attached Files:

  2. webizen

    webizen New Member

    4.2 is not yet enabled in autoupdate. that's why 4.1.13 still the latest. For major release like 4.2, it takes weeks before it is enabled in autoupdate.
  3. milliondollar

    milliondollar New Member

    TQ for the fast response.

    May I know when it will become available? 4.2 was released more than 2 months ago.
  4. webizen

    webizen New Member

    Likely when 4.2.1 is released which will be soon.
  5. milliondollar

    milliondollar New Member

    Found out to upgrade manually by using the following commands

    /usr/local/lsws/admin/misc/lsup.sh -v 4.2

Share This Page