Upgrade problem

Discussion in 'General' started by Kurogane, Mar 28, 2010.

  1. Kurogane

    Kurogane New Member

    I'm getting always this error when i try to upgrade via LiteSpeed Web Admin

    Code:
    
    2010-03-27 22:13:56.892	NOTICE	[(IP):53717-2#_AdminVHost] Content len: 0, Request line: GET /service/serviceMgr.php?act=download&actId=4.0.13-std&vl=3 HTTP/1.1
    2010-03-27 22:13:57.387	NOTICE	[(IP):53717-3#_AdminVHost] Content len: 0, Request line: GET /service/serviceMgr.php?act=upgrade&actId=4.0.13-std&vl=3 HTTP/1.1
    2010-03-27 22:13:57.493	NOTICE	[(IP):53717-3#_AdminVHost:lsapi] [STDERR] PHP Warning: file_get_contents() [<a href='function.file-get-contents'>function.file-get-contents</a>]: URL file-access is disabled in the server configuration in /home/litespeed/admin/html.4.0.11/classes/ws/Service.php on line 534
    2010-03-27 22:13:57.493	NOTICE	[(IP):53717-3#_AdminVHost:lsapi] [STDERR] PHP Warning: file_get_contents(http://download.litespeedtech.com/packages/latest/lsws-4.0.13-std-i386-linux.tar.gz) [<a href='function.file-get-contents'>function.file-get-contents</a>]: failed to open stream: no suitable wrapper could be found in /home/litespeed/admin/html.4.0.11/classes/ws/Service.php on line 534
    
    
    What is causing this problem.
  2. NiteWave

    NiteWave Administrator

    please manually upgrade to 4.0.13. this may be a bug existing in 4.0.11/4.0.12, but not sure.

Share This Page