Upgrade to 4.0.12 error

Discussion in 'General' started by DanEZPZ, Jan 4, 2010.

  1. DanEZPZ

    DanEZPZ Member

    When trying to upgrade to 4.0.12 via the Litespeed admin area, the following error is presented:

    Error: Failed to download release 4.0.12-ent!

    I get this on multiple servers, any ideas on how to fix it?

    Thanks

    Dan
  2. Tony

    Tony Member

    Same here the upgrade via admin area does not work.
  3. mistwang

    mistwang LiteSpeed Staff

    that's bug in our version management code, need to fix it with new build of 4.0.12.
  4. paulg1981

    paulg1981 New Member

    So just wait for a bit? Or update manually?
  5. mistwang

    mistwang LiteSpeed Staff

    Latest 4.0.12 build should take care of it.
    Yes, you need to do a manual update to the latest build.
    For future releases, it should work fine.

Share This Page