use it for 4 days and happy

Discussion in 'Feedback/Feature Requests' started by hichew, Apr 13, 2007.

  1. hichew

    hichew New Member

    downloaded and installed the Litespeed Enterprise 3.0.1 on my new Dell server to run vBulletin forum software.

    Before using Litespeed, the apache really can't handle the requests.
    Load are high, and apache going crazy.... (load 20-30)

    installed Litespeed, and now site load faster (i mean more more more faster) and load only 1.0 - 3.0

    I'm very happy so far... I hope there's no reason for me to not buying Litespeed after the 30 days trial end.
    Really glad Litespeed offer 30 days trial.

    im still in process of learning how to get used with Litespeed right now

    ps: my site get close to 2 millions hits per day.
  2. mistwang

    mistwang LiteSpeed Staff

    Thank you for sharing your experience with our product. Hope you will become one of our happy litespeed enterprise customers soon. :)
    If you don't mind prompting a commercial product, please help us spread the words in the vBulletin community. Thanks! ;)
  3. hichew

    hichew New Member

    i will tell the vB community about my experience, the only bad thing is they don't offer help to their customers tweaking the litespeed configuration because they don't know the litespeed yet. (they only help apache & lighttpd)
  4. mistwang

    mistwang LiteSpeed Staff

    PHP and MySQL optimizations should apply to all setup no matter which server is used.
    LSWS comes with pretty optimized default configuration, maybe only a few minor changes are required, we have it covered. :)

Share This Page