vhosts not showing in admin panel

Discussion in 'Apache Migration/Compatibility' started by felosi, Jun 21, 2007.

  1. felosi

    felosi New Member

    Lately I noticed the vhosts arent showing up in the admin panel like to edit them. just shows the default one. The server is still working though and upon restart you can see all the vhosts with the restart option and such. Like this on both servers i have litespeed on
  2. mistwang

    mistwang LiteSpeed Staff

    Those vhosts are configured through Apache's httpd.conf, and only show under the status and report pages.
  3. mistwang

    mistwang LiteSpeed Staff

    If you want to change anything, just do it in WHM/cPanel.
  4. felosi

    felosi New Member

    wow your fast. I thoght I had seen them on there before as thats how I came to the number I had but must have been one of my earlier mistakes.

    It has been a challenge getting litespeed going on my cpanel server, I suppose mainly because ive got so many virtual hosts and not to mention mistakes, etc;
    But I just about have it. few more tests I will be good to go. The litespeed handles dos very well so I will probably be implementing it on all my servers since that is the type of hosting I do.

    Here are some interesting stats. One of my cpanel servers has about 50 sites on it, semi decent traffic. Lil bit of dos as well. the processor is a p4 no ht, Usually under apache the load stayed about 1, under attack even with connections limited with csf down to about 20 it would fork bomb to the point of the server being unresponsive. And when would have to reboot and run in and ban all the ips.
    Since I installed litespeed ent. a lil over a week ago it hasnt fork bombed once and the load stays at .0 to .5 which is great for such a crappy processor. I havent had to login to that box yet which under apache I usually did everyday.

    So I seen how it performed on that and turned that weakling server into a formidable machine and I have to have it on all my boxes now. So there is 2 more to go, the one Im working on now and a directadmin server. I will get it come hell or highwater so look forward to seeing me a lil bit lol.

    thanks again
  5. mistwang

    mistwang LiteSpeed Staff

    It is a good story, it will be great if you can share this story on WHT. :D

    You have seen those vhosts because you imported Apache configuration during installation. We have customers hosting >1K sites on each cPanel server without any problem. If there was any problem, it is not because of number of vhosts but something else.

    If any problem, just post it to the forum. :)

Share This Page