[WARNING] POLLIN is turned off

Discussion in 'Install/Configuration' started by Hector, Jul 1, 2014.

  1. Hector

    Hector New Member

    Hello,

    Today I have many warnings like:

    Oops! POLLIN is turned off for this HTTP connection while reading request, turn it on, this should never happen!

    But can't find anything about it. Someone had this issue and knows what is it about?

    Thanks!
  2. Hector

    Hector New Member

  3. mistwang

    mistwang LiteSpeed Staff

    which version of LSWS are you using?
    Upgrade to the latest 4.2.12, if the problem persists, may need to turn on full debug logging to figure something out.

Share This Page