Web server is automaticall

Discussion in 'Bug Reports' started by skyknight, Jan 29, 2013.

  1. skyknight

    skyknight New Member

    I face this problem and i have sent couple of email to bug@litespeedtech.com but didnot get any response.

    Any idea with this error?


    At [29/Jan/2013:06:50:06 +0700], web server with pid=690121 received unexpected signal=11, a core file is created. A new instance of web server will be started automatically!

    Please forward the following debug information to bug@litespeedtech.com.
    Environment:

    Server: LiteSpeed/4.2.1 Enterprise
    OS: Linux
    Release: 2.6.32-379.14.1.lve1.1.9.9.el6.x86_64
    Version: #1 SMP Thu Dec 6 07:12:24 EST 2012
    Machine: x86_64

    If the call stack information does not show up here, please compress and forward the core file located in /tmp/lshttpd/.

    [New Thread 690121]
    [New Thread 690122]
    [New Thread 690123]
    [Thread debugging using libthread_db enabled] Core was generated by `litespeed'.
    Program terminated with signal 11, Segmentation fault.
    #0 0x000000000049d77c in SecEngine::logRequest2 (this=) at /home/gwang/release/httpd/httpd/http/secengine.cpp:208
    in /home/gwang/release/httpd/httpd/http/secengine.cpp
    #0 0x000000000049d77c in SecEngine::logRequest2 (this=) at /home/gwang/release/httpd/httpd/http/secengine.cpp:208
    #1 0x20676e6972745364 in ?? ()
    #2 0x0000000200000022 in ?? ()
    #3 0x00000000026506d0 in ?? ()
    #4 0x0000000002d90cf0 in ?? ()
    #5 0x0000000002d84290 in ?? ()
    #6 0x0000000002678420 in ?? ()
    #7 0x0000000002678420 in ?? ()
    #8 0x00007fffcea911e0 in ?? ()
    #9 0x000000000049f53d in SecEngine::execute (this=) at /home/gwang/release/httpd/httpd/http/secengine.cpp:804
  2. webizen

    webizen New Member

    this should be addressed in the latest 4.2.2. to upgrade, run from command line:

Share This Page