WebSite opens in 50 seconds? - Load Averages: 3.00 - Why slow? Please Help Me!

Discussion in 'General' started by RecomeBack, May 13, 2009.

  1. RecomeBack

    RecomeBack New Member

    Hi,
    I have a big problem
    site opens very slowly.

    The Server Properties:
    Q9550 8GB RAM 2x 500gb hdd - 100Mbit Uplink
    WHM / cPanel
    Litespeed

    The average load values: 2-3
    But the site very very slow
    Takes 50 seconds to open a site
    But after opening, is very fast

    Satandart settings i am using LiteSpeed...

    My English is not good
    Please help me
  2. auser

    auser Super Moderator

    it may relate to the application your site is running.

    it's PHP or RoR? and litespeed configuration? need more info any way.
  3. RecomeBack

    RecomeBack New Member

    Hello,

    I'm using php5
    litespeed settings to default settings.

    Help me!

    moreover;

    Code:
    root@germany [~]# php -v
    PHP 5.2.9 (cli) (built: May 13 2009 20:23:44) 
    Copyright (c) 1997-2009 The PHP Group
    Zend Engine v2.2.0, Copyright (c) 1998-2009 Zend Technologies
        with eAccelerator v0.9.5.3, Copyright (c) 2004-2006 eAccelerator, by eAccelerator
        with the ionCube PHP Loader v3.1.34, Copyright (c) 2002-2009, by ionCube Ltd., and
        with Zend Extension Manager v1.2.2, Copyright (c) 2003-2007, by Zend Technologies
        with Zend Optimizer v3.3.3, Copyright (c) 1998-2007, by Zend Technologies
    
  4. mistwang

    mistwang LiteSpeed Staff

    If you use PHP suEXEC, and your site get high traffic volume, you probably need to increase "PHP suEXEC max conn".

    http://www.litespeedtech.com/docs/webserver/config/general/#phpSuExecMaxConn

    check the real time statistics report, for the external application report. If "WaitQ" is not zero, you need to increase the number of PHP processes by adjusting "PHP suEXEC max conn" or "Max connections" for lsphp5 external application.
  5. RecomeBack

    RecomeBack New Member

    thank you mistwang.

    I've set
    The number of defining
    PHP suEXEC Max Conn 50


    but did not change
    is still open pages slow
  6. mistwang

    mistwang LiteSpeed Staff

    Please PM the admin console login, I will take a quick look.
  7. RecomeBack

    RecomeBack New Member

    sent
    thank you :)
  8. mistwang

    mistwang LiteSpeed Staff

    Maybe too many running PHP process, reduced "max idle" time to 10 seconds for lsphp4 and lsphp5 external app. see how it goes.
    site loading speed is fine to me, unless you PM me the site that are very slow.
  9. mistwang

    mistwang LiteSpeed Staff

    It appear that some WordPress blog has a plugin talks to remote servers at the end of loading the home page. the plugin has a directory name "wassup".
    I think disable that plugin will speed things up.
  10. RecomeBack

    RecomeBack New Member

    Very thank you mistwang.

Share This Page