Which LSWS version is supposed to be latest 4.2.1 or 4.2.2?

Discussion in 'General' started by dgtl, Feb 12, 2013.

  1. dgtl

    dgtl New Member

    I ran this command:
    PHP:
    /usr/local/lsws/admin/misc/lsup.sh -v 4.2.2
    to upgrade to LSWS 4.2.2 which was released on Jan 30.

    The result was rather interesting, if I may say: [​IMG]

    So, which LSWS version am I supposed to be using? Please advise.
  2. Yogesh Sarkar

    Yogesh Sarkar Banned

    4.2.2 is the latest. It used to show 4.1.x as latest for a while, when we upgraded to 4.2 a while back. Guess the auto update servers or at least the CPanel plugin server hasn't been brought up to speed yet.

Share This Page