Recent Activity

Activity stream for all registered members at LiteSpeed Support Forums.

  1. mobisuper replied to the thread WooCommerce and litespeed ESI caching ?.

    Thanks

    May 24, 2017 at 1:15 AM
  2. KevinFwu replied to the thread WooCommerce and litespeed ESI caching ?.

    It's working for the most part, but there are a few critical bugs that still need to be worked out. It won't be in the next release, but...

    May 23, 2017 at 6:31 PM
  3. NiteWave replied to the thread Reached max children process limit.

    how often does your lsws restart ? also every 2 or 3 days 1 time ?

    May 23, 2017 at 12:16 PM
  4. NiteWave replied to the thread Reached max children process limit.

    you can try to increase if your server can sustain with that. does it happen during high traffic time ? is it possible DDos ?

    May 23, 2017 at 8:57 AM
  5. mobisuper replied to the thread WooCommerce and litespeed ESI caching ?.

    Are there any news about ESI implementation on the WP plugin?

    May 23, 2017 at 5:11 AM
  6. KevinFwu replied to the thread Google bot read no cached pages.

    Hi @ArisGast We just tried to reproduce it in our test lab and was unable to reproduce the issue. Do you recall what configurations you...

    May 22, 2017 at 10:07 PM
  7. Jon K replied to the thread error Cannot find RUBY installation on Directamdin.

    That should not affect LiteSpeed starting. Is there anything else in the logs?

    May 22, 2017 at 7:47 PM
  8. Ashkan replied to the thread error Cannot find RUBY installation on Directamdin.

    No I don't use Ruby. The problem is that after the installation of litespeed is completed that error is occurred and it does not start!!

    May 22, 2017 at 7:39 PM
  9. Pong replied to the thread https cannot post form.

    You can log a ticket with us with tmp root ssh password to the server and steps to reproduce the issue.

    May 22, 2017 at 5:13 PM
  10. Pong replied to the thread what is core.22939.

    Don't worry about old file then. Let us know when new core generated.

    May 22, 2017 at 5:09 PM
  11. Pong replied to the thread error Cannot find RUBY installation on Directamdin.

    No need to worry if you don't use Ruby. If you do, make sure you Ruby is running ok with Apache.

    May 22, 2017 at 5:03 PM
  12. Pong replied to the thread Fatal error: Class ‘PDO’ not found.

    What system do you have? CentOS, Ubuntu? How did you install your PHP? Did you follow any wiki?...

    May 22, 2017 at 5:00 PM
  13. Adejumo timilehin kehinde posted a new thread.

    Fatal error: Class ‘PDO’ not found

    hi, i am new in here and i need some help. i have been working on an app and having storms of issues, though the most pressing issue i...

    Forum: Apache Migration/Compatibility

    May 22, 2017 at 10:25 AM
  14. Hedloff liked Michael A's post in the thread Frame WHM for plugin.

    Hi Hedloff, A little late on my part but this latest release should include a temporary fix for the missing frame issue.

    May 22, 2017 at 10:02 AM
  15. tropicalserver replied to the thread High CPU loads, something must be wrong.

    Ok, I have opened a ticket. Thanks

    May 22, 2017 at 8:58 AM
Loading...