4.1.11 -- Security Vulnerability

Discussion in 'Bug Reports' started by sip, Mar 21, 2012.

  1. sip

    sip Member

  2. webizen

    webizen Well-Known Member

    yes, it is addressed in 4.1.12 which is out today.
     
  3. sip

    sip Member

    Surprisingly i don't even see 4.1.12 in version manager of both the servers.
    They both are running 4.1.11
     
  4. webizen

    webizen Well-Known Member

  5. sip

    sip Member

    Thanks. I would rather wait. 4.1.12 apparently has issues as reported on forum which i checked after posting.
     

Share This Page