4.1.2 Request Timeout when uploading to

Discussion in 'Bug Reports' started by PSS, Jul 15, 2011.

  1. PSS

    PSS Well-Known Member

    4.1.1 uploads ok (vB attachment upload).
    4.1.2: does not upload file (even a small 100kb file which should take 3-5 seconds), instead you get later

    "Request Timeout
    This request takes too long to process, it is timed out by the server. If it should not be timed out, please contact administrator of this web site to increase 'Connection Timeout'."

    Connection timeout is 30 secs, but as I said, upload should have been finished ages earlier. Works ok with 4.1.1 which I reverted to until this is solved.

    I do not want to raise timeout.
  2. MentaL

    MentaL Well-Known Member

    Confirmed, had to downgrade. 4.1.2 does not allow uploads through vbulletin and possibly other stuff.
  3. cmanns

    cmanns Well-Known Member

    Same here

    4.2.1 broken
  4. webizen

    webizen Well-Known Member

    the issue will be addressed shortly.
  5. justme

    justme Well-Known Member

    Ditto with php/fcgi.
  6. anewday

    anewday Moderator

    That's why I wait a while before upgrading when a new version comes out. The auto update is enabled, should turn it off like on the previous versions until there are no serious issues.
  7. meto

    meto Well-Known Member

    When? And how should we know it's out since the new release probably would be once again 4.1.2?
  8. robfrew

    robfrew Well-Known Member

    I'm getting the same error when using phpmyadmin and I edit records and save them.
  9. XN-Matt

    XN-Matt Well-Known Member

    +1 here.

    When will you have an update?
  10. mistwang

    mistwang LiteSpeed Staff

    This bug has been fixed, still working on some other minor issues, update will be available tonight.
  11. anewday

    anewday Moderator

    Thanks George. Also, the version needs to be updated on the homepage too. :p
  12. mistwang

    mistwang LiteSpeed Staff

    4.1.2 update packages are available now.
  13. andreas

    andreas Well-Known Member

    Same problem here. Will this update be available automatically?
  14. XN-Matt

    XN-Matt Well-Known Member

    Do a force update, it'll then install. It won't work automatically as that version technically already is installed.
  15. sysmesh

    sysmesh Member

    Realizing it's a total noob question but if I hit "force-reinstall" in the admin won't it:
    1. just go and re-install the already downloaded version?
    2. Reset all of my settings, vhosts and info?

  16. webizen

    webizen Well-Known Member

    1. force-reinstall will re-install the already downloaded version with the latest build.
    2. all your existing configurations (including settings, vhosts info) will be preserved.
  17. PSS

    PSS Well-Known Member

    I say this again: having version 1.2.3 bugfixed and release it as 1.2.3 is very BAD PRACTICE. I really do want to know that there is a new version without having to check all details in these forums, and I do not want to use command like "force REINSTALL" on a live site.

    What an earth is the problem with a new version number for every changed update????
  18. anewday

    anewday Moderator

    Should update the build number and date on the download page.
  19. NC-Designs

    NC-Designs Well-Known Member

    I agree, where is 4.1.3??

    It should be something like this -


Share This Page