Can't access the web admin interface on a recent conversion from Apache to LSWS

Discussion in 'Install/Configuration' started by Doubletap, May 6, 2009.

  1. Doubletap

    Doubletap Active Member


    First post and new convert to LSWS from Apache. I run a fairly active web forum that has come under ddos attack lately and LSWS came highly recommended over at WebHostingTalk to mitigate the effects of the attack.

    So far, so good. I installed LSWS using the WHM plugin on my VPS. The server runs CentOS 5.x if that matters.

    The problem is that when I'm in WHM and try to access the link to the LSWS admin interface, the link obviously points to which isn't going to work.

    I've tried going straight to and also http://ipaddress:7080 and neither of those work either.

    Looking for some recommendations on what to try to fix this. The error log in the installation/admin/logs/ directory is 0-bytes.

  2. mistwang

    mistwang LiteSpeed Staff

    You need to open port 7080 with your firewall.
  3. anewday

    anewday Moderator

    I think I've read your post at webhostingtalk. :) Keep us updated on how it all goes.
  4. Doubletap

    Doubletap Active Member

    Thank you; so obvious that I completely overlooked it. It's working fine now.
  5. Doubletap

    Doubletap Active Member

    Yes, we've been having a heck of a time with this DDOS issue over the past few weeks but thankfully switching to LiteSpeed with the trial Enterprise key is making it much easier on us. I'm sure we'll be buying a license very soon.

Share This Page