Different: problems, abort request, 503 and others

Discussion in 'General' started by hsnDnz, Nov 12, 2017.

  1. hsnDnz

    hsnDnz Member

    Hello there,

    The following records have begun to appear constantly.

    HTML:
    [uds://tmp/lshttpd/lsphp70.sock.1022] Available connections are dropped below half of configured value:20, start another group of external application!
    2017-11-12 19:18:12.200 NOTICE [88.232.49.240:55791-Q:11969221683594757118-5] Max retries has been reached, 503!
    2017-11-12 19:18:12.201 INFO [88.232.49.240:55791-Q:11969221683594757118-5] abort request..., code: 4
    [uds://tmp/lshttpd/lsphp70.sock.1022] Connection error: Success, adjust maximum connections to 1!
    [78.187.255.60:38037-Q:11678835916376360254-5] connection to [uds://tmp/lshttpd/lsphp70.sock.1022] on request #0, confirmed, 1, associated process: -1, running: 0, error: Resource temporarily unavailable!
    [85.104.68.248:44069-Q:14493520798218671872-17] abort request..., code: 4
    [APVH_cepde_Suphp70:] Increase effective max connections to 2.
    [uds://tmp/lshttpd/lsphp70.sock.8670] Connection error: Success, adjust maximum connections to 135!
    [uds://tmp/lshttpd/lsphp70.sock.8670] Connection error: Success, adjust maximum connections to 133!
    [176.234.106.174:49253:HTTP2-51] connection to [uds://tmp/lshttpd/lsphp70.sock.8670] on request #12, confirmed, 1, associated process: -1, running: 0, error: Success!


    I have not made any changes other than updating Litespeed. What could be the problem?
     
  2. Jon K

    Jon K Administrator Staff Member

  3. johanne3

    johanne3 New Member

    Could be due to the security (throttling) settings.
     
  4. johanne3

    johanne3 New Member

    I see this same entry on my logs when a certain spider crawls my forums
     

Share This Page