Disabling connection timeout for an entire domain

Discussion in 'General' started by optize, Feb 28, 2013.

  1. optize

    optize Well-Known Member

  2. webizen

    webizen Well-Known Member

    it should still be working.

    turn on rewrite logging (add 'RewriteLogLevel 9' to httpd.conf vhost) and grep REWRITE entries from error_log. should see something like
     
  3. optize

    optize Well-Known Member

    I think my problem is that it's not calling the correct file that is causing the timeout.

    Is it possible to disable it on the entire domain instead of a single file?
     
  4. webizen

    webizen Well-Known Member

    yes, you can disable it for the entire domain like below:

     
  5. optize

    optize Well-Known Member

    Works! My issue was the placement of that line in the .htaccess, I put it on the very top and it started working.

    Thanks!
     
  6. webizen

    webizen Well-Known Member

    You are welcome. I knew you can figure that out once a right rule is provided :)
     

Share This Page