Fetal Error After Litespeed & Litemage Setup.

Discussion in 'LiteMage Cache Extension For Magento' started by magentospeed, Apr 18, 2017.

  1. magentospeed

    magentospeed New Member

    Hello Everything.
    I am getting Fatal error: require(): Failed opening required at header of my Magento ver. 1.9.3.2 store home page and all pages.
    Also, while adding any product on cart page... its just show below error, and not let users add product into cart.
    Shopping Cart is Empty
    You have no items in your shopping cart.
    Click here to continue shopping.


    Please take look.

    Fatal error: require(): Failed opening required '/home/nutrit32/public_html/app/design/frontend/ultimo/default/template/' (include_path='/home/nutri/public_html/app/code/local:/home/nutri/public_html/app/code/community:/home/nutri/public_html/app/code/core:/home/nutri/public_html/lib:.:/usr/lib/php:/usr/local/lib/php') in /home/nutri/public_html/app/design/frontend/base/default/template/magicthumb/product_viewed.phtml on line 15

    Appreciated if you can reply with possible solution.

    Thank you
     
  2. Pong

    Pong Well-Known Member Staff Member

    Normally LiteMage won't affect your shopping cart since your shopping cart won't be cached. Is the shopping cart ok if you disable LiteMage?
    what's the URL to take a look?
     
  3. magentospeed

    magentospeed New Member

  4. Pong

    Pong Well-Known Member Staff Member

    Looks like a PHP issue. Seems PHP file can not include requiring() header files.
    Check your php.ini to see what's the include path? Do all files belong to user:user? How about diable open_basedir?
     

Share This Page