Fetal Error After Litespeed & Litemage Setup.

#1
Hello Everything.
I am getting Fatal error: require(): Failed opening required at header of my Magento ver. 1.9.3.2 store home page and all pages.
Also, while adding any product on cart page... its just show below error, and not let users add product into cart.
Shopping Cart is Empty
You have no items in your shopping cart.
Click here to continue shopping.


Please take look.

Code:
Fatal error: require(): Failed opening required '/home/nutrit32/public_html/app/design/frontend/ultimo/default/template/' (include_path='/home/nutri/public_html/app/code/local:/home/nutri/public_html/app/code/community:/home/nutri/public_html/app/code/core:/home/nutri/public_html/lib:.:/usr/lib/php:/usr/local/lib/php') in /home/nutri/public_html/app/design/frontend/base/default/template/magicthumb/product_viewed.phtml on line 15
Appreciated if you can reply with possible solution.

Thank you
 
Last edited by a moderator:

Pong

Well-Known Member
Staff member
#2
Normally LiteMage won't affect your shopping cart since your shopping cart won't be cached. Is the shopping cart ok if you disable LiteMage?
what's the URL to take a look?
 
#3
Thanks for your response Pong.

here is product page url
Code:
http://www.nutritionforest.com/biotin-10000-mcg.html

Code:
http://pasteboard.co/CoV32AUL.jpg
( pls check this screenshot on right side blocks are stretched to down.

Code:
http://pasteboard.co/6c3IQ13Vf.jpg
( header showing that error, after enabled Litespeed & Litemage )

Appreciated for your guidance.

Thank you
 
Last edited by a moderator:

Pong

Well-Known Member
Staff member
#4
Looks like a PHP issue. Seems PHP file can not include requiring() header files.
Check your php.ini to see what's the include path? Do all files belong to user:user? How about diable open_basedir?
 
Top