High Ram & High Load After Upgrading To 5.2

Discussion in 'Install/Configuration' started by wpf, Aug 10, 2017.

  1. wpf

    wpf Member

    Hi,

    I have issue high usage memory ram and i see often high load, also all access slow than before upgrade, can someone or support help me out from this issu. I provide server login detail via PM.
     
  2. NiteWave

    NiteWave Administrator

    is the lsws 5.2 latest build 10 ?
     
  3. Pong

    Pong Well-Known Member Staff Member

    Did you enable page speed globally?
     
  4. wpf

    wpf Member

    HI sir NiteWave, i use 5.2 Build 0 from default installation.[​IMG]


    First yes i enable Pagespeed from lsws admin. Do you think this causing issue?
     

    Attached Files:

  5. Jon K

    Jon K Administrator Staff Member

    Please try upgrading to the latest build (10) and see.
    /usr/local/lsws/admin/misc/lsup.sh -f -v 5.2

    You will see higher usage with Pagespeed as that is very resource heavy. We recommend enabling it on a per vhost basis.
     
  6. wpf

    wpf Member


    How to update version to 5.2 build 10 sir?
     
  7. Jon K

    Jon K Administrator Staff Member

    Just run the following command:
    /usr/local/lsws/admin/misc/lsup.sh -f -v 5.2
     
  8. wpf

    wpf Member

    Has been upgraded, load normal ram usage 53%++ before upgrade ram usage just 25%-30%, and speed access i think not fast like before, may you can check my server sir?
     
  9. mistwang

    mistwang LiteSpeed Staff

    pagespeed consume a lot resources, since it optimize web page on the fly, it slows down page load as well.
    Please try turning off pagespeed, see if it back to the same level as the older version.
     
  10. wpf

    wpf Member

    I have disable pagespeed since open thread here sir, but after update not fast like before. I need update latest litespeed because need support for ruby also composer.
     
  11. mistwang

    mistwang LiteSpeed Staff

    You need to completely unload pagespeed, set "ModPageSpeed off" does not work that well. "ModPageSpeed unplugged" may work better.
     
  12. wpf

    wpf Member

    Sure, i have disabled Modpagespeed completely before open this thread sir. http://prntscr.com/gaarbf
     
  13. NiteWave

    NiteWave Administrator

  14. wpf

    wpf Member

    Last edited: Aug 19, 2017 at 12:25 PM
  15. Usman Nasir

    Usman Nasir Member Staff Member

    Please send login details , so I can have a look.
     

Share This Page