How can I use php 5.0 ?

Discussion in 'Install/Configuration' started by Pawelek, Aug 12, 2004.

  1. Pawelek

    Pawelek New Member

    Hello again.

    I have another small problem.
    I need to enable GD-support in LiteSpeed Web Server. ( )
    LiteSpeed Web Server doesn't have GD-support :(

    I have installed php 5.0
    How can I use this php in LiteSpeed Web Server ? It's possible ??
    I was looking for in, but I couldn't find.

    I think, the solution is here
    but here is too much difficult words and I don't now what does mean.

    Can you give me simple example ??
  2. mistwang

    mistwang LiteSpeed Staff

    Please follow the Howto to build your PHP 5.0 binary with GD support

    Then replace lsws/fcgi-bin/php with your php binary.
    And you need to build mmcache from source as well if you use it.
    Then restart web server, that's it.

Share This Page